MySQL fails immediately after start

Problems with the Windows version of XAMPP, questions, comments, and anything related.

MySQL fails immediately after start

Postby MikeG » 26. September 2009 07:19

Hi All

I am fairly new to the XAMPP world and thus hopeful that you Wizz kids out there will be able to educate me. Until now it has been working fine, However as of this morning MySQL fails when attempting to start.
I tried everything I can think of (Limited knowledge), even de-installed and re-installed XAMPP from scratch

The error log shows the following:

090926 15:36:02 [Note] Plugin 'FEDERATED' is disabled.
090926 15:36:02 [Note] PrimeBase XT (PBXT) Engine 1.0.08 RC loaded...
090926 15:36:02 [Note] Paul McCullagh, PrimeBase Technologies GmbH, http://www.primebase.org
090926 15:36:02 InnoDB: Started; log sequence number 0 46409
090926 15:36:02 [ERROR] listen() on TCP/IP failed with error 6
090926 15:36:02 [ERROR] Aborting

090926 15:36:02 InnoDB: Starting shutdown...
090926 15:36:04 InnoDB: Shutdown completed; log sequence number 0 46409
090926 15:36:04 [Note] PrimeBase XT Engine shutdown...
090926 15:36:04 [Warning] Forcing shutdown of 1 plugins
090926 15:36:04 [Note] C:\xampp\mysql\bin\mysqld.exe: Shutdown complete

Anyone got any ideas to help me get MySQL running, Why TCP/IP may have failed.
NB! I did run a full virus scan and remove overnight using the latest McAffee offering

MikeG
MikeG
 
Posts: 2
Joined: 26. September 2009 07:10

Re: MySQL fails immediately after start

Postby MikeG » 26. September 2009 07:29

Hi All

Turns out this one was easy, McAfee had blocked MySQL, IAlow access in McAfee and it all works.

Thanks
MikeG
MikeG
 
Posts: 2
Joined: 26. September 2009 07:10


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 77 guests