Zend Optimizer, ioncube xampp 1.7.2 and 1.6.4

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Zend Optimizer, ioncube xampp 1.7.2 and 1.6.4

Postby demo100 » 19. September 2009 23:22

Hello,
I have a small server AMDx2 +5000 Black Edition, 3GB DDR2, 1TB HDD, ... and running xampp 1.7.1 on windows 2008 Standard 32Bit.

Primary I am using two software: Filerun and WHMCompleteSolution and of course php,html,... for joomla, opencart, ...

My Problem:

1.Filerun need Zend Optimizer.
2.WHMCompleteSolution need ioncube.

So, I proceed to install ioncube on xampp 1.7.1 to run WHMCompleteSolution and was just fine, works perfectly.After install ioncube, I tried to install zend optimizer 3.3.3 on xampp 1.7.1 and puffffff, was impossible, I tried like for 4 hours and I coudn't make it works. So, I went to google :roll: , after several hours, I couldn't find anything that help me whit that, ... and I decided to try using xampp 1.7.2 ("I known that it wont work, but you know... ;)").... finally I remember that I zend was already one day installed and ready to use in earlier editions like 1.6.4 ... so I downloaded xampp 1.6.4 and enabled zend, and installed ioncube and now is working soooo niceee without any problem so far.

BUT I am a little bit afraid that this version of xampp had some security issue, or some problem that I DONT KNOW ... So guys I would like to have your opinion about keeping xampp 1.6.4 running in my server while one day xamp 1.7.x or 1.8.x will work fine with ioncube and zend optimizer, that day I will upgrade.

So basically my question is if xampp 1.6.4 is enough secure, and compatible to run withou any problems for a couple of months ???

Thank you very much, and Sorry for my broken English.
demo100
 
Posts: 3
Joined: 19. September 2009 22:52

Re: Zend Optimizer, ioncube xampp 1.7.2 and 1.6.4

Postby demo100 » 21. September 2009 14:22

Hello,

Some help please.
demo100
 
Posts: 3
Joined: 19. September 2009 22:52

Re: Zend Optimizer, ioncube xampp 1.7.2 and 1.6.4

Postby vortecs » 28. September 2009 07:18

I`ve ran xampp 1.6.4 for about 8 moths without any problems on my home counter-strike server. Don`t know of any really big security issues :-?? you can backup you server though
vortecs
 
Posts: 2
Joined: 28. September 2009 07:13
Location: localhost

Re: Zend Optimizer, ioncube xampp 1.7.2 and 1.6.4

Postby demo100 » 18. November 2009 17:23

Thanks guys for your replies, well I'm still running xampp 1.6.4 with no problems :)
demo100
 
Posts: 3
Joined: 19. September 2009 22:52


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 36 guests