No access to joomla installation page

Problems with the Windows version of XAMPP, questions, comments, and anything related.

No access to joomla installation page

Postby terona » 15. September 2009 16:52

Hi,
I have downloaded 1.5, unzipped it and opened a new folder in "htdocs" named "joomla15".
Following the quick start guide, i now should be able to open the joomla installation page
by entering "http://localhost/joomla15" but i received:-

Object not found!
The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

If you think this is a server error, please contact the webmaster.

Error 404
localhost
15/09/2009 14:25:17
Apache/2.2.12 (Win32) DAV/2 mod_ssl/2.2.12 OpenSSL/0.9.8k mod_autoindex_color PHP/5.3.0 mod_perl/2.0.4 Perl/v5.10.0

I also tried "http://localhost" but i only get sent back to the welcome page Xampp, how can i access the joomla installation page?
Fiona
terona
 
Posts: 1
Joined: 15. September 2009 16:29

Re: No access to joomla installation page

Postby dmphotography » 15. September 2009 18:40

Double check the folder name. There's no telling how many times my problem was from a slight mis-spelling I kept over seeing.

Next, open your joomla15 folder in htdocs and make sure there's an index.php file inside and not another sub-folder. My guess is your Joomla root files aren't in joomla15 directory, but another folder inside of it. Move them if this is the case and it should work fine.
For great video and written tutorials and guides on creating your own web server and installing things such as forums, blogs, etc., visit http://myownhomeserver.com
dmphotography
 
Posts: 191
Joined: 15. December 2008 14:25
Location: Columbus, MS
Operating System: Windows 7

Re: No access to joomla installation page

Postby Rajoz » 16. September 2009 09:25

Hi terona,

According to Joomla! documentation (http://www.joomla.org/about-joomla/technical-requirements.html) : "Joomla is not yet compatible with PHP 5.3".

So you can't use XAMPP v1.7.2 (PHP 5.3.0) for Joomla!, use instead XAMPP v1.7.1 (PHP 5.2.9+).

Regards,
Rajoz
Rajoz
 
Posts: 1
Joined: 16. September 2009 09:16


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 58 guests