XAMPP not working

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP not working

Postby shinokada » 09. September 2009 21:12

I am using XAMPP for two years. I never had any problem.

I was using it whole day today. However tonight, it suddenly stop working.

What's wrong with it? Is it because Windows' update?

Can anyone suggest what I should do?
Do I need to install it again?

Help please.
shinokada
 
Posts: 20
Joined: 19. February 2009 16:19

Re: XAMPP not working

Postby Izzy » 10. September 2009 00:22

First what Windows OS and what version of XAMPP are you using?

shinokada wrote:I was using it whole day today. However tonight, it suddenly stop working.
What suddenly stopped working - error messages, error.log file etc.

shinokada wrote:What's wrong with it? Is it because Windows' update?
No idea unless you tell us and if it was a Windows update then check your Windows Firewall settings and possibly do a reboot.
shinokada wrote:Do I need to install it again?
I doubt that would help but without you provide some details of what is wrong then to make a suggestion could only be a guesswork.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: XAMPP not working

Postby shinokada » 10. September 2009 06:19

Thanks for your reply.

I remeber that I added a htaccess to the root and it was the cause.

Thanks again.
shinokada
 
Posts: 20
Joined: 19. February 2009 16:19


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 47 guests