Error 403

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Re: Error 403

Postby Izzy » 03. September 2009 17:14

Hi Amanda,

Try this in your httpd-vhosts.conf file and see if it helps get you moving forward and if not then paste back here what you have in your httpd-vhosts.conf file.
Code: Select all
NameVirtualHost *:80

<VirtualHost *:80>
ServerName localhost
DocumentRoot "C:/xampp/htdocs"
</VirtualHost>

<VirtualHost *:80>
ServerName imabeauty.com
ServerAlias www.imabeauty.com *.imabeauty.com
DocumentRoot "C:/xampp/htdocs/imabeauty"
</VirtualHost>
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: Error 403

Postby amanda099 » 03. September 2009 23:00

Awesome Dudes : Both options worked beautifully ! Thanks muchly ! Kudos to both of you ! Terrific !

Option 1
Code: Select all
NameVirtualHost *:80

<VirtualHost 127.0.0.1:80>
ServerName localhost
DocumentRoot C:/xampp/htdocs
</VirtualHost>

<VirtualHost *:80>
ServerName www.imabeauty.com
ServerAlias imabeauty.com *.imabeauty.com
DocumentRoot C:/xampp/htdocs/imabeauty
</VirtualHost>


Option 2
Code: Select all
NameVirtualHost *:80

<VirtualHost *:80>
ServerName localhost
DocumentRoot C:/xampp/htdocs
</VirtualHost>

<VirtualHost *:80>
ServerName www.imabeauty.com
ServerAlias imabeauty.com *.imabeauty.com
DocumentRoot C:/xampp/htdocs/imabeauty
</VirtualHost>


Amanda Nguyen
amanda099
 
Posts: 41
Joined: 02. September 2009 15:05

Previous

Return to XAMPP for Windows

Who is online

Users browsing this forum: JJ_Tagy and 67 guests