Problem upgrading to PHP 5.3.0 on XAMPP 1.7.1 for Windows

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Problem upgrading to PHP 5.3.0 on XAMPP 1.7.1 for Windows

Postby atdempyrean » 02. September 2009 15:02

[size=150]Hi Friends,

I am trying to upgrade to PHP 5.3.0 from PHP 5.2.9 on an XAMPP 1.71.1 based installation of Moodle 1.9 which runs on Apache 2.2.11 on a Windows Sever 2003 SP2 OS. I have tried both thread safe and non thread safe versions of VC6-x86 and VC9-x86 versions of PHP 5.3.0 but having problems with the php5apache2_2.dll.

The apache service doesn't run and cites some problem with the dll itself. I would be really thankful if someone can help me with this.

Thanks,
atdempyrean [/size]
atdempyrean
 
Posts: 1
Joined: 02. September 2009 14:52

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 54 guests