Issue with xampp and SugarCRM combination

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Issue with xampp and SugarCRM combination

Postby thiru » 29. August 2009 02:52

Is xampp 1.7.2 compatible with SugarCRM? I tried installing SugarCRM 5.2.0i via xampp 1.7.2. But I happened to see this message "Minimum Php version required is 5.1.0. Recommended Php version is 5.2.x." Can someone let me know what could be a possible solution to this problem?
thiru
 
Posts: 2
Joined: 29. August 2009 02:46

Re: Issue with xampp and SugarCRM combination

Postby Wiedmann » 29. August 2009 10:05

Is xampp 1.7.2 compatible with SugarCRM?

You must ask this question the SugarCRM support. We don't know anything about this program. But they know all about their software and which environment (Apache, MySQL, PHP, Perl version) is supported.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Issue with xampp and SugarCRM combination

Postby thiru » 30. August 2009 04:54

Thanks for your reply. I would like to know if xampp 1.7.1 is available for download. I think version 1.7.1 will support SugarCRM. But I am not able to find xampp 1.7.1 download link anywhere.
thiru
 
Posts: 2
Joined: 29. August 2009 02:46

Re: Issue with xampp and SugarCRM combination

Postby Izzy » 30. August 2009 07:34

The link to older versions is on the XAMPP for Windows Home Page.

Here it is again:
XAMPP for Windows SourceForge Archive
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 41 guests