xAMPP and No-IP

Problems with the Windows version of XAMPP, questions, comments, and anything related.

xAMPP and No-IP

Postby Sagen » 21. August 2009 15:26

Hello all.

I have installed the up-do-date xAMPP release for Windows (Windows XP Pro SP3, in case the info is relevant). All seems working - reports are OK, secured everything, localhost responds, etc. In addition, since I have a host at No-IP which seems to be working (DUC connected and all).

Tried simply switching the "localhost" with the No-IP host I have, and got nada. I get the "The connection to the server was reset while the page was loading" message in Firefox. Am I doing something wrong?

Anyone had experience with connecting xAMPP and No-IP? Would like some words of wisdom. :D

Thanks for the attention, people.

PS Tried using the search function on this forum, but for no-ip I get the "too common words message" :cry: If an answer already somewhere here, please refer me.
Sagen
 
Posts: 1
Joined: 21. August 2009 15:11

Re: xAMPP and No-IP

Postby Wiedmann » 21. August 2009 15:37

Tried simply switching the "localhost" with the No-IP host I have, and got nada. I get the "The connection to the server was reset while the page was loading" message in Firefox. Am I doing something wrong?

Verify your router and/or firewall settings.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests