my dynDNS hosting address does not work ...

Problems with the Windows version of XAMPP, questions, comments, and anything related.

my dynDNS hosting address does not work ...

Postby viewi » 06. August 2009 09:11

I am a beginner in xampp and cannot open material (placed in hotdocs) using my dynDNS hosting address ...
... I use Windows XP ... in C:/WINDOWS/system32/drivers/etc/hosts I placed my IP and dynDNS hosting address ...
... all goes well using ' http://localhost/phptest.php '... but - if I put ' ' instead of 'localhost' - it says the time is out ...
... I tried to test web-access from dynDNS site = got the same ... and - FileZilla fails to connect to server using my internet IP as well (it connects using ...
... I tried to switch off Windows Firewall at all = the same ...
Would You be so very kind, please, and advise anything ... probably - is there any place in xampp where I have to 'switch' it from localhost to web-host domain ?
Thanking in advance
Posts: 2
Joined: 06. August 2009 08:03

Re: my dynDNS hosting address does not work ...

Postby viewi » 20. August 2009 11:43

... unfortunately, I have not been so lucky to connect to the xampp server from other computers through internet ... although, all goes very fine on my own computer ... additionally to xampp, I tried also wampserver, apache itself, Abyss and Xitami with dynamic DNS from dynDNS and no-ip on different ports (8080, 8000, 8001 and many other) - the situation is the same = 'it is timed-out' ... in etc/hosts I have put ip + host-name ...
... my computer is connected to the internet by DSL cable ... sorry, for some very basic questions -
... would it be there any setting or service on my Windows XP pro sp2 computer which MUST TO BE ENABLED or ACTIVATED to run it as a SERVER ON THE INTERNET ?
... should I activate Telnet service (or another one) ?
... should I activate proxy server at port 80 or at another port ?
... thanks in advance
Posts: 2
Joined: 06. August 2009 08:03

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 74 guests