Cannot Start Apache - Vista64

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Cannot Start Apache - Vista64

Postby swally » 01. August 2009 05:39

Hi

I ran setup for XAMPPLite, and it went fine; however, when I try to run apache_start.bat, I get this:

Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close this command only for Shutdown
Apache 2 is starting ...
(OS 10013)An attempt was made to access a socket in a way forbidden by its acces
s permissions. : make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs

Apache konnte nicht gestartet werden
Apache could not be started
Press any key to continue . . .

Any ideas what I should try next?
swally
 
Posts: 2
Joined: 01. August 2009 05:30

Re: Cannot Start Apache - Vista64

Postby Nobbie » 01. August 2009 09:52

You are already running an application which blocks port 80.

Its either Skype or Microsoft IIS.

This question has been asked and answerd at least a thousand times in this forum. Next time you go to answer that question for the next one asking it - ok!?
Nobbie
 
Posts: 8770
Joined: 09. March 2008 13:04

Re: Cannot Start Apache - Vista64

Postby swally » 01. August 2009 15:31

I couldn't find anything with the same message when I searched, nor could I find anything related to Vista64 -- I appreciate your lack of help augmented by a huge attitude problem.
swally
 
Posts: 2
Joined: 01. August 2009 05:30


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 71 guests