phpmyadmin suddenly gone?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

phpmyadmin suddenly gone?

Postby Fafnr » 30. July 2009 17:26

Hey all,

I've been running XAMPP for a couple of months now on an old PC of mine.
It's running on Windows Vista, SP 2 (I think - fully updated anyway!).

It's been running fine for a long time, and still serves webpages just fine.

However, suddenly I can no longer access phpmyadmin?

I open XAMPP control panel, press admin at MySQL (which is running), but all I get is:
Access forbidden!

You don't have permission to access the requested directory. There is either no index document or the directory is read-protected.

Error 403.

I've tried changing security etc., but still no go.
It's as if phpmyadmin was deleted. However, I can't see how - I havn't deleted it, and noone else has access to the server.
But, I cannot see a phpmyadmin folder anywhere in the XAMPP library.

I'm running XAMPP 1.7.1

Any tips appreciated!


Søren Andersen
Posts: 1
Joined: 30. July 2009 17:21

Re: phpmyadmin suddenly gone?

Postby Wiedmann » 30. July 2009 18:34

But, I cannot see a phpmyadmin folder anywhere in the XAMPP library.

phpMyAdmin is located at "C:\xampp\phpMyAdmin".
AF Moderator
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: phpmyadmin suddenly gone?

Postby Nobbie » 30. July 2009 20:06

>Any tips appreciated!

You definately deleted the "ALIAS" phpmyadmin Directive of the standard Xampp installation, which usually points to c:/xampp/phpmyadmin

You must be very carefully when changing and/or editing the Apache configuration. Do not simply delete statements which you dont understand. Instead go for and read the documentation and find out, what the directives means.
Posts: 8621
Joined: 09. March 2008 13:04

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 73 guests