xampp setup problems

Problems with the Windows version of XAMPP, questions, comments, and anything related.

xampp setup problems

Postby tlove01 » 13. July 2009 23:49

downloaded and installed xammpp on laptop w installer (latest stable version). it msgs that the software is installed i then rebooted and looked to goto http://localhost n then encounter this msg frm firefox...

Though the site seems valid, the browser was unable to establish a connection.

* Could the site be temporarily unavailable? Try again later.
* Are you unable to browse other sites? Check the computer's network connection.
* Is your computer or network protected by a firewall or proxy? Incorrect settings can interfere with Web browsing.


Looking to run joomla on local host with vista as O/S....Some help would be appreciated!
tlove01
 
Posts: 1
Joined: 13. July 2009 23:37

Re: xampp setup problems

Postby Izzy » 14. July 2009 03:05

tlove01 wrote: * Is your computer or network protected by a firewall or proxy? Incorrect settings can interfere with Web browsing.
First make sure you are logged into Vista as an Administrator and have disabled UAC.

Temporarily disable your Windows firewall and try again.
Repeat for any other firewall that you may have installed like ZoneAlarm etc..

If that fixes things then you need to configure your firewall to allow XAMPP components.
You will find a list of ports used by those XAMPP components in the FAQ:
http://www.apachefriends.org/en/faq-xam ... html#xpsp2

Make sure that Apache and MySQL are running using the XAMPP Control Panel.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: xampp setup problems and Joomla and Google Chrome

Postby classicarta » 15. July 2009 20:43

I am quite new to xampp and joomla, but had it all working in vista pro and ultimate on a laptop, using Firefox.

It all stopped when I think Firefox got updated, and I have hours taking good advice from this forum, to no avail.

For no good reason I tried Google Chrome. IT WORKED-

I installed Joomla into its own durectoryu under htdocs, but that did not work, so I installed it into htdocs----That soliution works just fine-

Now I shall try to design a good site with Joomla.
classicarta
 
Posts: 2
Joined: 15. July 2009 14:36


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 50 guests