XAMPP on Vista

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP on Vista

Postby jballotti » 30. June 2009 19:17

I have installed XAMPP 1.7.1 on Windows Vista. After installing I edit the Windows/System32/drivers/etc/Hosts file adding http://www.example.com, http://mail.example.com, http://example.com to the end of the file. Everything works great except that every couple of days my edited file is replace by an original version of the file minus my edits, causing me to have to go back and re-edit the file. Does anyone have any idea why this is happening and how to stop it.

:?
jballotti
 
Posts: 9
Joined: 06. April 2008 19:01

Re: XAMPP on Vista

Postby glitzi85 » 03. July 2009 19:09

Do you have any Virus scanners running? Did you use some sort of malware scanner?
It could be possible that some security products reset the hosts file, as this is a common attack target for virus and trojans.

glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Re: XAMPP on Vista

Postby jballotti » 03. July 2009 21:33

glitzi85 wrote:Do you have any Virus scanners running? Did you use some sort of malware scanner?
It could be possible that some security products reset the hosts file, as this is a common attack target for virus and trojans.

glitzi


This is a brand new Gateway computer running Norton 360. I'll check the settings.
:shock:
jballotti
 
Posts: 9
Joined: 06. April 2008 19:01

Re: XAMPP on Vista

Postby glitzi85 » 04. July 2009 15:34

User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Re: XAMPP on Vista

Postby jballotti » 04. July 2009 17:10

Thank you very much. That was very helpful.
jballotti
 
Posts: 9
Joined: 06. April 2008 19:01


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 54 guests