[SOLVED] php5apache2.dll problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

[SOLVED] php5apache2.dll problem

Postby revertm » 29. June 2009 02:03

During an upgrade in two differents servers I noticed that Apache refused to start from the Control Center. Following the usual procedure in this cases, I've executed the .bat to start it and the error message told me that the problem is in php5apache2.dll.
The upgrade was from Xampp 1.7.0 to 1.7.1 using the binarie.
Reverting php5apache2.dll to the version that comes with 1.7.0 solved the problem.

So...Am I doing something wrong or this is somehing that is wrong compiled?

Thanks!
Last edited by revertm on 03. July 2009 20:15, edited 1 time in total.
revertm
 
Posts: 2
Joined: 29. June 2009 01:27

Re: php5apache2.dll problem

Postby Nobbie » 29. June 2009 08:38

Xampp 1.7.1 needs php5apache2_2.dll instead of php5apache2.dll, you must change the httpd.conf file.
Nobbie
 
Posts: 8779
Joined: 09. March 2008 13:04

Re: php5apache2.dll problem

Postby revertm » 30. June 2009 08:56

All right, thank you!
:oops:
revertm
 
Posts: 2
Joined: 29. June 2009 01:27


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 55 guests