PHP 5.3 in XAMPP

Problems with the Windows version of XAMPP, questions, comments, and anything related.

PHP 5.3 in XAMPP

Postby rdwonline » 24. June 2009 19:55

PHP 5.3 is scheduled to be released this Tuesday (6/30). How soon will it be before XAMPP is updated to include it?
rdwonline
 
Posts: 10
Joined: 14. March 2009 20:48

Re: PHP 5.3 in XAMPP

Postby descention » 29. June 2009 18:43

I second this question.
descention
 
Posts: 1
Joined: 29. June 2009 18:28

Re: PHP 5.3 in XAMPP

Postby rdwonline » 30. June 2009 14:27

Okay, it's official! PHP 5.3 has been released!

Willing to help with the XAMPP beta including it and the latest stable release of MySQL!
rdwonline
 
Posts: 10
Joined: 14. March 2009 20:48

Re: PHP 5.3 in XAMPP

Postby aldo » 30. June 2009 20:28

Yeah... I hope it will get in soon! I really need to finish a project of mine by adding support for SQLite3 :)
aldo
 
Posts: 13
Joined: 17. July 2008 08:10

Re: PHP 5.3 in XAMPP

Postby roman2 » 03. July 2009 19:58

aldo, you don't need PHP 5.3 to use SQlite. Just use PDO. It supports SQlite 3, is available in earlier versions of PHP, and is natively built.
roman2
 
Posts: 17
Joined: 03. July 2009 15:56
Operating System: 32-bit Windows 7

Re: PHP 5.3 in XAMPP

Postby aldo » 04. July 2009 03:42

roman2 wrote:aldo, you don't need PHP 5.3 to use SQlite. Just use PDO. It supports SQlite 3, is available in earlier versions of PHP, and is natively built.

Oh... Lol. I feel kinda dumb :P

Thanks XD
aldo
 
Posts: 13
Joined: 17. July 2008 08:10


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 36 guests