Not the same "Apache Started [Port 80] Busy... problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Not the same "Apache Started [Port 80] Busy... problem

Postby ChrisNY » 19. June 2009 09:34


I've run XAMPP for 1 1/2 years now. I just upgraded to 1.7.1, and now I can't run Apache. It starts, then goes out after two-three seconds. I got it to run after uninstalling & reinstalling it, until the next reboot, when it again failed to run. In between, I also installed & uninstalled the Zend Server, but that seems to be gone from my system now. Also, I tried to change the apache port by changing to Listen 187 in httpd.conf, but when xampp launches apache, it still says "Apache started [port 80]" and closes.

What I've done:
** I've run all port checking software I could, TCPView, xampp-portcheck, netstat, and others. There appears to be nothing on port 80.

** I've opened a command shell and run apache_start.bat from the command line. Again, it starts and exits, with no error messages.

** I've uninstalled, rebooted, reinstalled, rebooted, tried to change the Apache port in httpd.conf (which seems not to work), and now I'm stumped....

Any ideas? I'm desperate; I've wasted 2 days on this now and I'm not closer to a solution.
Posts: 3
Joined: 19. June 2009 08:25

Re: Not the same "Apache Started [Port 80] Busy... problem

Postby el-quds » 19. June 2009 10:41

Sorry to hear that..

u seem know exactly what ur doing so i am afraid i won't be of any help ..

but its nice to try even though

what i was thinking about is
did u try to chech the xampp service in the administrative tools services ?
it might be the old xampp service and should be changed cause the new xampp service should have the name of apache2.2 service
i think if u remove the xamp service completely after u uninstall xamp and reboot and them reinstall it it should work

changing the port won't help if it is a service problem as it seems to be , and u gad a look at the event viewer i guess ..??

Posts: 20
Joined: 12. June 2009 09:11

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 42 guests