Error displaying pages in browsers

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Error displaying pages in browsers

Postby Root Ninja » 18. June 2009 12:16

Hi all,

I am having an issue with displaying webpages located on a local windows server that is running xampp. Everything was working perfect last time I was working on the server about 2 weeks ago, but today 3 of my browsers are having problems showing the web pages. Heres an overview of what I am getting (theses results apply with or without apache running):

FireFox 3.0.11 - displays blank page, with blank source code
Safari 4 Public Beta 528.17 - error message "Safari can’t open the page"
Internet Explorer 7.0 - error message "Internet Explorer cannot display the webpage"

Browsers displaying pages with no problems:

Opera 9.64
Flock 2.0.3
Netscape 7.2
Chrome 2.0.172.31

I am using Zonealarm security, which I have reset to factory settings in the hope to resolve the issue, with no success. Any input is very welcome.

Thank you.
Root Ninja
 
Posts: 1
Joined: 18. June 2009 11:58

Re: Error displaying pages in browsers

Postby el-quds » 18. June 2009 19:57

Hi

I think u should have put an example link to understand more

and there are more to understand about the issue

what windows do u have ?

is it windows server 2003 or ....?

what zone alarm do u have ? is it a server version or an ordinary windows version ?

and what ports are u allowing zonealarm to use or pass incoming and outgoings...

the default settings in zone alarm are of no help for any gateway..

another thing .. did u try to disable zonealarm and try if every thing works then ?

did u try to use encoding on the browsers that didn't display ur page to see if the encoding is not understood by them ...utf-8 is worth to try in many cases..


someother hints did u try this problem on other computers to see if u have something in ur windows settings or explorer settings that is not correct...

without such hints i guess its not easy to find the problem



sorry
el-quds
 
Posts: 20
Joined: 12. June 2009 09:11


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 39 guests