Page 1 of 1

httpd.exe – Application Error

PostPosted: 16. June 2009 14:38
by OJM

We've just installed XAMPP Lite onto a Windows XP Embedded computer (Samsung 400TSN), but when we try and run Apache, we receive the following error, and it doesn't start:

httpd.exe – Application Error
The instruction at “0x6eec84ad” referenced memory at “0xfad44a44”. The memory could not be “read”.
Click on OK to terminate the program.

I've tried the following FAQ, but this doesn't work - ... tml#memory

MySQL runs ok, it's just Apache that fails.

I've ran a chkdsk and also reinstalled the OS, but with no luck.

Any ideas?


Re: httpd.exe – Application Error

PostPosted: 17. July 2009 13:24
by meteyucel
I have the same error and I am running XP embedded. Are you able to find the solution for this problem.

Am I missing some components in XP embedded or are there any other solution?


Re: httpd.exe – Application Error

PostPosted: 17. July 2009 14:20
by OJM
Unfortunately we didn't find a fix for this, so resorted to converting our site to Flash, and running it as a Projector file.

Let me know if you find a fix!