Getting error msg port 80 and 443 already in use!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Getting error msg port 80 and 443 already in use!

Postby zaif » 14. June 2009 18:27

I tried to run the install today but I got an error msg that stated Getting error msg port 80 and 443 already in use! Installing 2.2 services failed. Then I got Port 3306 already in use! Installing MySQL service failed!

Anyone knows what is causing this as well as how to fix this issue ?



Included below are the two screen shoots that were taken when this happened.

Image

Image
zaif
 
Posts: 1
Joined: 14. June 2009 18:12

Re: Getting error msg port 80 and 443 already in use!

Postby newbie2244 » 15. June 2009 22:41

Greetings-

A suggestion . . .
Go to your top level xampp directory. If you are on WIndows with your drive designated as C:, this should be something like C:\xampp. Find the portcheck.exe file and run it by clicking on it. This will give you a listing of ports and the applications that are bound to them. Once you have this listing, then you can either proceed accordingly either uninstall the applications currently bound to these ports or reconfigure xampp to run on other unused ports. But first get the listing.

Also, do a search of the archives for possible solutions to your problem. Enter the error messages that you rec'd as search keys.
newbie2244
 
Posts: 49
Joined: 20. February 2009 22:39


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 60 guests