XAMPP 1.7.1 with Subversion 1.6.2 issue

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP 1.7.1 with Subversion 1.6.2 issue

Postby thriller » 14. June 2009 18:13

I got "mod_authz_svn.so" & "mod_dav_svn.so" from Subversion 1.6.2 then copy them into the folder "/xampp/apache/modules/"
Here is the dscription from Subversion 1.6.2 below.
"includes binaries for Apache 2.2.x (2.2.9 or higher is required within the 2.2.x series)"
The apache version in XAMPP 1.7.1 is 2.2.11
But i got error when I try to start apache with svn
"apache.exe: Syntax error on line 146 of D:/xampp/apache/conf/httpd.conf: Cannot load D:/xampp/apache/modules/mod_dav_svn.so into server"

anyone got the problem ?

(I appreciate it you answer it in english)
Posts: 1
Joined: 14. June 2009 17:48

Re: XAMPP 1.7.1 with Subversion 1.6.2 issue

Postby Sebastiangperez » 14. March 2010 21:40

I have the same problem, im usign xampp 1.7.2 with Subversion 1.6.4 ...
Posts: 1
Joined: 14. March 2010 21:38

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 73 guests