apache busy port 80 - one more cause

Problems with the Windows version of XAMPP, questions, comments, and anything related.

apache busy port 80 - one more cause

Postby Ian00Bell » 04. June 2009 14:12

I'm new to XAMPP/Apache and have just installed them on a Vista Home Premium based computer. Apache would not start and I kept getting the 'busy' on port 80 message. Apache would start when I changed the LISTEN port address in 'apache\conf\httpd.conf'. But I wanted to understand what was blocking apaches access to port 80. So....I uninstalled Skype and IIS7 but the problem persisted. Telnet and Netstat programs failed to identify the 'culprit'. Finally, this morning I came across a posting which stated SQL Express reporting services uses port 80. Sure enough, when I disabled this service then apached started. This is but one more tidbit of information that newbies should consider.

Posts: 1
Joined: 04. June 2009 04:46

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 83 guests