Access Denied Error After Upgrading From 1.7.0 To 1.7.1

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Access Denied Error After Upgrading From 1.7.0 To 1.7.1

Postby ticonzero » 27. May 2009 15:14

Hello,


I have upgraded my xampp 1.7.0 to the 1.7.1 release with the Upgrade Package 1.7.1.
I notice now I cannot access to phpmyadmin after having created any new users!

I mean I have created with a root (all privileges) user a new global user (with password) with all prvileges on all and it cannot access from the phpmyadmin.
I have tried from the command line to create a new user (all privileges on all) without password and it can access.
A user created with password from the command line cannot access (to phpmyadmin) even from the command line!

How to fix it please without to reinstall xampp please?
The error message code is: "error 1045 (28000): access denied for user ... (using password: yes)".


Bye.



Ticonzero.
ticonzero
 
Posts: 15
Joined: 02. April 2009 16:31

Re: Access Denied Error After Upgrading From 1.7.0 To 1.7.1

Postby onel0ve » 27. May 2009 18:09

ticonzero wrote:Hello,


I have upgraded my xampp 1.7.0 to the 1.7.1 release with the Upgrade Package 1.7.1.
I notice now I cannot access to phpmyadmin after having created any new users!

I mean I have created with a root (all privileges) user a new global user (with password) with all prvileges on all and it cannot access from the phpmyadmin.
I have tried from the command line to create a new user (all privileges on all) without password and it can access.
A user created with password from the command line cannot access (to phpmyadmin) even from the command line!

How to fix it please without to reinstall xampp please?
The error message code is: "error 1045 (28000): access denied for user ... (using password: yes)".


Bye.



Ticonzero.
better delete old one and install new
onel0ve
 
Posts: 2
Joined: 27. May 2009 14:35

Re: Access Denied Error After Upgrading From 1.7.0 To 1.7.1

Postby ticonzero » 28. May 2009 08:37

To tell the truth I have just fixed after reading the phpmyadmin documentation; there I found this: scripts/upgrade_tables_mysql_4_1_2+.sql script to import in phpmyadmin which fixed. It may be found in here: C:\xampp\phpmyadmin\scripts.

Bye.



Ticonzero.
ticonzero
 
Posts: 15
Joined: 02. April 2009 16:31


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 47 guests