Can't find php-switch.bat

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Can't find php-switch.bat

Postby kenorb » 12. May 2009 15:49

I've installed specially XAMPP to have possibility to change between PHP4 and PHP5.
I've read FAQ on: http://www.apachefriends.org/en/xampp-windows.html
"XAMPP (not Lite!) contains both PHP5 and PHP4. To switch between the versions please use the "php-switch.bat" ($path-to-xampp\xampp\php-switch.bat)"
I've got not Lite version and I can't find php-switch.bat
Why?
How I can switch between both versions?
kenorb
 
Posts: 2
Joined: 12. May 2009 15:46

Re: Can't find php-switch.bat

Postby Wiedmann » 12. May 2009 16:05

I've installed specially XAMPP to have possibility to change between PHP4 and PHP5.

THere is no PHP4 in the current XAMPP.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Can't find php-switch.bat

Postby kenorb » 12. May 2009 16:15

Thank you.
Is there any server similar to WAMP/XAMPP that support both versions with easy change?
kenorb
 
Posts: 2
Joined: 12. May 2009 15:46

Re: Can't find php-switch.bat

Postby Wiedmann » 12. May 2009 16:21

Is there any server ... that support both versions with easy change?

Any Apache (or other web /server/) can do this.
--> Well, server means your own installation ;-)

similar to WAMP/XAMPP

If you mean a ready to use and preconfigured package, which includes a server together with PHP4/5... I don't know. (I only know XAMPP can do this in the older versions)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Windows

Who is online

Users browsing this forum: dogmatic and 37 guests