After installing Xampp I can not send emails with Outlook or

Problems with the Windows version of XAMPP, questions, comments, and anything related.

After installing Xampp I can not send emails with Outlook or

Postby Eastbourne » 03. May 2009 10:51

Please help. I have installed Xampp to play with Joomla but since then I am not able to send out any emails from my computer. I tried on Outlook, Thundirberd, Outlook Express. Nothing!!!

It seems to me that some how Xampp blocks/blocked my SMTP port 25

When I try to send email I receive this communicate:

Task 'myemail@com - Sending' reported error (0x80042109) : 'Outlook is unable to connect to your outgoing (SMTP) e-mail server.
If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'


I uninstalled Xampp but it did not solved the problem. I reinstalled system but still the same. Has Xampp put something into my register?

I am really upset not beeng able to use my emails!!!!!!!!!!!!!!!

I will be very glad for any help.

Steve
Eastbourne
 
Posts: 1
Joined: 03. May 2009 10:29

Re: After installing Xampp I can not send emails with Outlook or

Postby Sharley » 03. May 2009 11:16

XAMPP doesn't make any entries in the registry.
XAMPP doesn't do anything with your email or port 25.

Check you Windows firewall is not blocking your ports.
Make sure any anti-virus scanner is not interfering with your mail.

http://support.microsoft.com/kb/813514

This was one fix I found that was flagged to work:
Delete the profile, close Outlook reopen it and recreate your profile again.


This Google Search may have more help.
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 50 guests