Newbie can't see pages when working offline

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Newbie can't see pages when working offline

Postby Wombat » 02. December 2003 02:06

Hi, I'm an ASP developer who has decided to learn PHP.

I've installed XAMPP on an old Windows 98 laptop. I want to be able to get to know PHP while watching telly - the laptop won't be online at any time.

When I go to http://127.0.0.1 I see the XAMPP page just like I'm supposed to. But when I try to go to any other page I get promted by IE to either "Work offline" or "Try again". Whichever I choose, I can't see the page I want.

What can I do? Thanks in advance!
Wombat
 
Posts: 3
Joined: 02. December 2003 01:42

Postby lubber » 08. December 2003 06:23

Can you access locally using localhost?

Have you tried changing your connection settings to "Never Dial"?

Tools
Internet Options...
Connections
Never Dial a Connection

If you are using any other names, make sure that they are in your hosts file with an RHS of 127.0.0.1
lubber
 
Posts: 2
Joined: 08. December 2003 06:16

Postby Wombat » 08. December 2003 08:09

"Can you access locally using localhost?"
No, thanks to Personal Web Manager localhost points to c:\inetpub\wwwroot

"Have you tried changing your connection settings to "Never Dial"?"
It's already set to that.

"If you are using any other names, make sure that they are in your hosts file with an RHS of 127.0.0.1"
Now you've lost me. What does that mean?
Wombat
 
Posts: 3
Joined: 02. December 2003 01:42

Postby Kristian Marcroft » 08. December 2003 09:28

Wombat wrote:"Can you access locally using localhost?"
No, thanks to Personal Web Manager localhost points to c:\inetpub\wwwroot

"If you are using any other names, make sure that they are in your hosts file with an RHS of 127.0.0.1"
Now you've lost me. What does that mean?

Hi,

1. you should stop your "Personal Web Manager"

2. Search your PC for a File named hosts
Open it and see if there are entries like:
127.0.0.1 localhost

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby Wombat » 09. December 2003 00:47

Even if stopping PWM is the first thing I do after switching on the laptop, the same problem is still there.

The hosts file contains exactly what you said it would: the only uncommented line is 127.0.0.1 localhost

I know I've got a basic lack of understanding of something simple here, which is why I really apreciate any help anyone can give. Thanks.
Wombat
 
Posts: 3
Joined: 02. December 2003 01:42


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 43 guests