Weird situation

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Weird situation

Postby OrdeP » 30. April 2009 16:41

Web server

* Apache/2.2.11 (Win32) DAV/2 mod_ssl/2.2.11 OpenSSL/0.9.8i mod_autoindex_color PHP/5.2.8
* MySQL client version: 5.1.30
* PHP extension: mysql

This Is the default info on PHPmyadmin on XAMPP 1.7.0

I've downloaded version 1.7.1 to install it on a dev machine and after copying the db's i started getting a LOT of errors, after a little investigation, i found out that somehow, even if MYSQL version was the 5.1.33, the Web Server MySQL client version had rolled back to a 5.0.?? , meaning that at least for me was pretty much useless to use the 1.7.1 release. I don't know if this is a bug or if somehow it was made on purpose. If it is a bug... well these are my 2 cent on the way to fix it :)
Posts: 1
Joined: 30. April 2009 16:34

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 54 guests