phpmyadmin problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

phpmyadmin problem

Postby sirlothie » 28. April 2009 13:15

Hi all,

If someone could please help with my problem I would appreciate it a lot.

I have just installed XAMPP and everything seems to work fine except phpmyadmin.

When I try to open I get message:
"Error

SQL query: Edit

SET CHARACTER SET 'utf8';

MySQL said: Documentation
#1064 - You have an error in your SQL syntax near ''utf8'' at line 1 "


I can't escape this problem and I have no idea how to fix, I even got same error when I had installed WAMP server and making me crazy so please if someone knows how to fix please tell.

Thanks in advance.
sirlothie
 
Posts: 3
Joined: 28. April 2009 13:04

Re: phpmyadmin problem

Postby Wiedmann » 28. April 2009 13:19

You are using the MySQL server from XAMPP?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: phpmyadmin problem

Postby sirlothie » 28. April 2009 13:36

Hello,

Yes. I did have MySQL installed direct but I uninstalled all and installed only XAMPP and still have the same problem.

I tried the same with WAMP server and same thing too.

I deleted all php.ini files on my system except for those in XAMPP folders and still no good...

Thanks.
sirlothie
 
Posts: 3
Joined: 28. April 2009 13:04

Re: phpmyadmin problem

Postby Wiedmann » 28. April 2009 13:46

Yes. I did have MySQL installed direct but I uninstalled all and installed only XAMPP and still have the same problem.

If you are sure, only MySQL from XAMPP is running: Clear your Cookies.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: phpmyadmin problem

Postby sirlothie » 28. April 2009 13:53

Of course! Silly of me, it worked.

Thanks very much!
sirlothie
 
Posts: 3
Joined: 28. April 2009 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 63 guests