activate the eaccelerator not working

Problems with the Windows version of XAMPP, questions, comments, and anything related.

activate the eaccelerator not working

Postby Kutakizukari » 20. April 2009 04:40

Tried to activate the eaccelerator by removing the semicolons in each line. It says to restart the Apache HTTPD. I hit the stop button and then the start Apache button the Apache will start and then a second later it will stop. Am I restarting the Apache HTTPD right?

Also in my php.ini file it has eaccelerator.optimizer = "1" set as 0 I have tried it both ways and still the same result.

I've followed the directions here http://www.apachefriends.org/en/faq-xampp-windows.html#mmcache

Help please thank you.
Kutakizukari
 
Posts: 9
Joined: 18. January 2009 05:28

Re: activate the eaccelerator not working

Postby Kutakizukari » 20. April 2009 04:46

Oh by the way I'm using Windows Vista Ultimate 64bit.
Kutakizukari
 
Posts: 9
Joined: 18. January 2009 05:28

Re: activate the eaccelerator not working

Postby Sharley » 20. April 2009 06:51

Kutakizukari wrote:I hit the stop button and then the start Apache button the Apache will start and then a second later it will stop.
When ever Apache has difficulty starting try starting it with the C:\xampp\apache_start.bat file (you may have to right click and select run as administrator in Vista) which often gives you feed back as to why it won't start.

BTW what version of XAMPP and did you install the recent xampp-patch2-win32-1.7.0 if you are using 1.7.0?

The Patch will fix a bug that crashes Apache when eaccelerator is enabled.

Or you could simply upgrade to XAMPP 1.7.1 from the XAMPP for Windows Home Page.

Please let us know back how you get on that it might help others with a similar issue.
Thanks.
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: activate the eaccelerator not working

Postby Kutakizukari » 20. April 2009 15:12

was using version 1.7.0, upgraded to version 1.7.1 Apache will now start. Thank you!
Kutakizukari
 
Posts: 9
Joined: 18. January 2009 05:28


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 27 guests