a problem with apache

Problems with the Windows version of XAMPP, questions, comments, and anything related.

a problem with apache

Postby lisi » 15. April 2009 18:58

Hi!
I've got a problem with installing the apache service.
I'm getting an error after installing the xampp:

"Port 80 or 443 (SSL) already in use! Installing Apache2.2 service failed!

I asked my friends about SSL, and they asked me if I've download something like this by microsft....??
I have no idea, im kinda new at programming and stuff (also my english might be bad, sorry).
lisi
 
Posts: 3
Joined: 15. April 2009 16:52

Re: a problem with apache

Postby Wiedmann » 15. April 2009 19:21

"Port 80 or 443 (SSL) already in use!

So you have another webserver running. Stop this one, and you can start XAMPP/Apache (and/or install the Apache service).
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: a problem with apache

Postby lisi » 15. April 2009 19:25

Wiedmann wrote:So you have another webserver running. Stop this one, and you can start XAMPP/Apache (and/or install the Apache service).


I even don't know what that webserver might be?? i've never used apache b4....
lisi
 
Posts: 3
Joined: 15. April 2009 16:52

Re: a problem with apache

Postby Wiedmann » 15. April 2009 19:32

I even don't know what that webserver might be??

Well, it's your pc. You should really know what you have running...

Use a tool like netstat, tcpview or xampp-portcheck to see which server is running.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: a problem with apache

Postby lisi » 15. April 2009 21:16

Wiedmann wrote:Well, it's your pc. You should really know what you have running...

Hey,
well, I know what I've choose to run on my coputer, I wished I could understand everything.
I know I haven't installed anything else besides xampp that, as far as I know, uses the port 80....

Wiedmann wrote:Use a tool like netstat, tcpview or xampp-portcheck to see which server is running.


hmmm.....
xampp-portcheck is a tool or something in the xampp control panel?
I know netstat is a command in cmd....

Just may I have a link to one of this tools(i did tried to google it but plz...)??

Thank you very much!!
lisi
 
Posts: 3
Joined: 15. April 2009 16:52


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 53 guests