Xampp 1.7 php.php5 .ini

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp 1.7 php.php5 .ini

Postby purper » 31. March 2009 17:00

Hello experts!

I read that in xampp version 1.7.0 php 4 is no longer installed. Now it is php5. Still in the xampp directory there is a php.ini AND a php5.ini.
So I expect the php5 to be the right one? Is this correct? And if so, why is php.ini still there?

It confuses me? :roll:

Someone knows the answer?
purper
 
Posts: 4
Joined: 31. March 2009 10:12
Location: Delft, The Netherlands

Re: Xampp 1.7 php.php5 .ini

Postby Wiedmann » 31. March 2009 17:42

So I expect the php5 to be the right one?

No. This one is useless.

And if so, why is php.ini still there?

PHP Cli or Cgi is using this Ini.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Xampp 1.7 php.php5 .ini

Postby purper » 01. April 2009 21:45

Tnx! That was a clear answer!

Danke sehr,

Richard
purper
 
Posts: 4
Joined: 31. March 2009 10:12
Location: Delft, The Netherlands


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 85 guests