XAMPP - PHP - MERCURY SETTINGS

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP - PHP - MERCURY SETTINGS

Postby fedo » 26. November 2003 18:59

Hi there. I have to say: I´m new to XAMPP and all the stuff here (apache - php - etc). I downloaded and installed the package on my local pc (localhost). I have a ISS installed too but i stop it while i´m using XAMPP stuff.....apache server is working fine....msql is working fine....php test OK!. So i decided to test a sending mail php function + flash mail form: Flash and php script are correct (no errors since i tested them in an online php server). But when i try to test it inside and from my pc (localhost or 127.0.0.1) it doesn´t work. I started thinking and i discovered that maybe i would need some kind of mail server also to process this stuff, so I started mercury.bat and now it seems to work but i don´t receive the mail in the mail account assigned inside php file ($ToEmail =blablaba.com). Questios:
Do i have to change any mercury settings for that? or something else?
I´m really new to this.....i don´t have any background info about it.....i´m reading a lot but.....if someone can help....... :lol:
Thx a lot....
Federico
fedo
 
Posts: 1
Joined: 26. November 2003 17:21
Location: Argentina

in php.ini

Postby MAGnUm » 27. November 2003 15:28

you must configure php.ini with a SMTP mail server its the php.ini in the wampp/apache/bin/ directory, you can use your own or your internet providers SMTP server for outgoing mail.
~~:M A G n U m:~~
(Disclaimer: if any of this info is confusing or vague tough, its free!!)
User avatar
MAGnUm
 
Posts: 151
Joined: 16. October 2003 18:08
Location: USA


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 37 guests