WinMySQLadmin problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

WinMySQLadmin problem

Postby intspeed » 22. March 2009 09:02

L.S.

I have a problem with the module WinMySQLadmin and LibmySQL. When I start my Vista (Business) machine I get an error "Access violation at address...." in LibmySQL.dll . It is pretty rapid repeating and I can only stop by ending this process in the taskmanager. It looks like xampp and mysql is working well. Can anybody give information how to solve this. Before this I had done a complete fresh succesfull installation of xampp 1.7.0 and patch 2. phpadmin from xampp (localhost) is working also but NOT from the xampp control window.
I have only set a root-password on mysql and modified a config file from localhost to 127.0.0.1 because of the 'access forbidden' problem.

Thanks for help in advance

Jan
intspeed
 
Posts: 4
Joined: 22. March 2009 08:29

Re: WinMySQLadmin problem

Postby Izzy » 22. March 2009 09:12

Remove the shortcut to WinMySQLAdmin in your Windows startup folder.

Do not use the Admin... button in the XAMPP Control Panel (XCP).

Use http://localhost/phpmyadmin.

This is fixed in the next version 1.7.1.

If it comes up again you can stop it by right clicking on the traffic light icon in the system tray and selecting Win NT> for the menu.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: WinMySQLadmin problem

Postby intspeed » 22. March 2009 23:04

:D Thnx a lot -- for this moment solved!! ( :oops: :oops: stupid that I had nor checked the startup folder)
intspeed
 
Posts: 4
Joined: 22. March 2009 08:29


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 41 guests