Xampp doesn't work with NICs.

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp doesn't work with NICs.

Postby Nightimarez » 19. March 2009 00:00

I bought a device called Killer M1 NIC. I tried for about a month to get it to work with Xampp MySql and it doesn't work. I bought an offload NIC and it still doesn't work. I realized it wasn't only my game server, but my website didn't work either. I do get access to the internet with the NICs but no access to MySql servers using Xampp. Here is another thread in Killer's forum directing me to this forum. http://www.killernic.com/KillerForums/s ... php?t=2545
Nightimarez
 
Posts: 4
Joined: 18. March 2009 23:47

Re: Xampp doesn't work with NICs.

Postby Izzy » 19. March 2009 00:25

To say things don't work is another reason that my crystal ball overheats on these forums - currently it is at my local crystal ball repairers for this same reason. :)

Please provide details of what does not work including error message, what you have done and what you see on your PC screen so that it can be looked at more closely.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: Xampp doesn't work with NICs.

Postby Nightimarez » 19. March 2009 01:21

Xampp works properly when I don't have the NIC installed in my PC.
Once I install the NIC, I can no longer go to my website; It just shows a screen as if the website doesn't exist.
This is my website without the NIC http://mortalot.no-ip.info.

What I have tried is forwarding the ports on Killer M1 NIC and turning off the firewall.
I have tried buying an -offload NIC.
Well, pretty much I tried everything from the side of NICs from help of another forum at http://www.killernic.com/KillerForums/s ... php?t=2545

It looks like Xampp doesn't support NICs. If so, please help me out.
Nightimarez
 
Posts: 4
Joined: 18. March 2009 23:47

Re: Xampp doesn't work with NICs.

Postby Nightimarez » 21. March 2009 06:26

<bump>, <bump>, <bump>.
Nightimarez
 
Posts: 4
Joined: 18. March 2009 23:47

Re: Xampp doesn't work with NICs.

Postby Nightimarez » 25. March 2009 13:52

I really need help with this.
Nightimarez
 
Posts: 4
Joined: 18. March 2009 23:47

Re: Xampp doesn't work with NICs.

Postby Izzy » 26. March 2009 01:59

See if there is any clues in this similar topic:
viewtopic.php?f=16&t=34207
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 32 guests