Localhost - error could not open....

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Localhost - error could not open....

Postby hreich » 18. March 2009 15:06

I am new with installing XAMPP, and trying to create web site using Jooma.
When i install XAMPP, i get error message: Ports 80 or 443 (SSL) already in use! Installing Apache 2.2 Service failed
I have Vista, dont have Skyoe installed, but I have bittorent and flashget...
Are they using port 80 or something?

When i type in my firefox browser http://127.0.0.1 it works
When i use http://localhost/ i cant connect

can somebody explain me why is that, or how to fix this

Thanks in advance
hreich
 
Posts: 2
Joined: 18. March 2009 09:58

Re: Localhost - error could not open....

Postby Izzy » 18. March 2009 23:00

hreich wrote:When i install XAMPP, i get error message: Ports 80 or 443 (SSL) already in use!
Run xampp\xampp-portcheck.exe as an administrator and see what is using the ports.

See this post for help if the port check says SYSTEM is using the ports:
viewtopic.php?p=135356#p135356


BTW in Vista you need to be logged in as an administrator and have UAC disabled.


hreich wrote:When i type in my firefox browser http://127.0.0.1 it works
When i use http://localhost/ i cant connect
See this post:
viewtopic.php?p=138586#p138586
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: Localhost - error could not open....

Postby hreich » 19. March 2009 09:08

Thanks...
I managed to fix it-problem was that i already had started apache serever.
I also managed to open in browser (http://localhost/) by editing "hosts" file in C:\WINDOWS\system32\drivers\etc...
hreich
 
Posts: 2
Joined: 18. March 2009 09:58


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 57 guests