Problems with general operation...

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Problems with general operation...

Postby Joshika » 13. March 2009 22:32

Ok, I've got a friend who I'm trying to help install XAMPP so we can abuse the SQL features on a game server we're going to host. We basically need some help getting working. We so far have managed to get the services running, but then it doesn't work when you got to http://localhost/ nor http://127.0.0.1/ nor when you click on admin. We're still struggling along trying to get it working, but I'm fast running short of ideas. He's using Windows Vista Home edition, with the latest service pack, and the latest version of Apache XAMPP available for download. Currently trying a second installation path in c:/xampp. We've tried the desktop and that didn't work. Next up we'll be reinstalling the whole thing and reformatting the laptop. He's also using wifi from Tiscali, if anyone knows if it works with this type of router please let us know, as this may be the cause of the problem. (although I got it working on my NetGear one)
Joshika
 
Posts: 3
Joined: 13. March 2009 22:24

Re: Problems with general operation...

Postby Joshika » 13. March 2009 22:39

127.0.0.1 is working now so no worries...
Joshika
 
Posts: 3
Joined: 13. March 2009 22:24

Re: Problems with general operation...

Postby Izzy » 14. March 2009 00:31

To get http://localhost working:

Drag C:\Windows\system32\drivers\etc\Hosts file into your open text editor (Notepad for example) and look for this line:
::1 localhost

You can safely delete it or comment it out (add # ).
# ::1 localhost <- commented out

Save the file and try again to access localhost address.


If you have trouble saving the Hosts file then try this:
Make sure UAC is disabled and you are logged in as an administrator in Vista.

Or run Notepad as Administrator. Find the shortcut for Notepad in your Programs list, right-click on it and choose "run as Administrator".

Now do File>Open to get the Hosts file. Make your changes and you should be able to save it.

To disable UAC:
viewtopic.php?p=134260#p134260

To be a Vista Super Administrator:
http://www.winvistaclub.com/t12.html


Is your http://localhost working now?
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 36 guests