New Install on Windows 2003 - Forbidden 403 lang.php

Problems with the Windows version of XAMPP, questions, comments, and anything related.

New Install on Windows 2003 - Forbidden 403 lang.php

Postby Cybergoose » 03. March 2009 04:11

I am pretty new to XAMPP but have successfully installed it on Windows XP with SP3 a couple times. However, I tried installing on two different (freshly installed) Windows 2003 servers, but get a Forbidden 403 when trying to navigate to the Security page (//localhost/xampp/security)from the XAMPP main page (//localhost/xampp).

Under both operating systems, I followed the same procedure but get the '403' only on Win2K3.

1. Installed XAMPP from Apache Friends (v1.7.0) - only installed Apache and MySQL and chose to install as service.
2. Stopped both Apache and MySQL services and installed XAMPP Patch2 (probably not necessary to stop services).
3. Restarted both Apache and MySQL services from XAMPP Control Panel.
4. Opened web browser and went to http://localhost (was redirected to http://localhost/xampp).
5. On WinXP, I clicked the Security link to get to the Security page. On Win2k3 I get Forbidden 403 here.

Does anyone know how to resolve my issue? Thanks in advance.
Cybergoose
 
Posts: 3
Joined: 03. March 2009 03:53

Re: New Install on Windows 2003 - Forbidden 403 lang.php

Postby Cybergoose » 03. March 2009 04:40

I found this post and followed Izzy's advice by modifying the xampp\apache\conf\extra\httpd-xampp.conf file.

Thanks Izzy!
Cybergoose
 
Posts: 3
Joined: 03. March 2009 03:53


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 48 guests