Xampp on Windows Vista Problem?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp on Windows Vista Problem?

Postby achugg » 01. March 2009 23:21

Hey There Everybody,

I downloaded Xampp today on my windows vista and i installed it everything perfectly.
There was nothing wrong during the installation, but now when i start Apache and Mysql
I get the following:

Apache starts for one second and then shuts down.
Mysql service cannot be started [-1]

Can you please tell me what i can do. This is really important for me.

Thanks a lot in advance. :D
achugg
 
Posts: 2
Joined: 01. March 2009 23:15

Re: Xampp on Windows Vista Problem?

Postby Izzy » 02. March 2009 04:12

achugg wrote:...Can you please tell me what i can do.
Yes, you can do a forum search and here are some search tips that may help:
viewtopic.php?f=16&t=32670
Last edited by Izzy on 12. March 2009 09:50, edited 1 time in total.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: Xampp on Windows Vista Problem?

Postby achugg » 02. March 2009 06:41

hey izzy
i tried searching, but i couldnt find a solution to this problem.
achugg
 
Posts: 2
Joined: 01. March 2009 23:15

Re: Xampp on Windows Vista Problem?

Postby Izzy » 02. March 2009 09:28

Try this:
Click on
start> then Run...>

then type
sc delete mysql

Click OK

Now reboot and try again to start Apache and MySQL but DO NOT click on the Admin... button next to MySQL or you will have more problems.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 55 guests