Apache not running, says Zend Optimizer cant be loaded twice

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache not running, says Zend Optimizer cant be loaded twice

Postby fullmetal » 28. February 2009 08:58

Dear All,

I have a Windows XP machine and have installed XAMPP version 1.7.0

All of a sudden, Apache has stopped working. It says
Busy
Apache Service Started ,

But there is no "Running" state next to Apache in the Control Panel. I could not find Apache in the Task Manager either.
Here is an image for your reference.
http://www.mypicx.com/02282009/XAMPP_Control_Panel

This is what the Error Log says:
[Sat Feb 28 13:12:25 2009] [warn] pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Sat Feb 28 13:12:25 2009] [notice] Digest: generating secret for digest authentication ...
[Sat Feb 28 13:12:25 2009] [notice] Digest: done
PHP Fatal error: [Zend Optimizer] Extension "Zend Optimizer" cannot be loaded twice in Unknown on line 0

-------------------
I have no idea how this started happening all of a sudden.
Can anybody throw some light on what could have happened?

As far as I know, there is only 1 instance of Zend Optimizer that comes along with XAMPP should be running.
There is no other Apache Folder and no other instance of Apache is running on my machine.

I would be grateful for any help.

Thanks
Amit
fullmetal
 
Posts: 1
Joined: 28. February 2009 08:23

Re: Apache not running, says Zend Optimizer cant be loaded twice

Postby Wiedmann » 28. February 2009 12:17

PHP Fatal error: [Zend Optimizer] Extension "Zend Optimizer" cannot be loaded twice in Unknown on line 0

You have changed something in "php.ini"?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 45 guests