Should I install "update2" for 1.7.0?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Should I install "update2" for 1.7.0?

Postby Dixcuxx » 23. February 2009 07:59

I saw there is Patch2 for 1.7.0, is that a patch that we should install for security reason? Or it just adds some extra function? Am I fine if I just install the 1.7.0 installer?
My Community Project:
http://Dixcuxx.com
User avatar
Dixcuxx
 
Posts: 15
Joined: 23. February 2009 07:48
Location: Asia

Re: Should I install "update2" for 1.7.0?

Postby Izzy » 23. February 2009 08:05

Dixcuxx wrote:I saw there is Patch2 for 1.7.0, is that a patch that we should install for security reason? Or it just adds some extra function? Am I fine if I just install the 1.7.0 installer?
Neither but I believe you would only need to install the patch if your current installation of 1.7.0 is playing up.

Your fine installing with the installer 1.7.0 version.

Anyhow, it won't hurt anything if you install the patch after installing 1.7.0.
Last edited by Izzy on 12. March 2009 10:27, edited 1 time in total.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: Should I install "update2" for 1.7.0?

Postby Dixcuxx » 26. February 2009 08:35

So no one knows is that really a patch or a upgrade for more function and add-on LOL :P
My Community Project:
http://Dixcuxx.com
User avatar
Dixcuxx
 
Posts: 15
Joined: 23. February 2009 07:48
Location: Asia

Re: Should I install "update2" for 1.7.0?

Postby Izzy » 26. February 2009 08:54

Here is the post by the developer who created the patches:
viewtopic.php?p=133000#p133000
which was in response to previous posts in this topic.

You can use Google translate if you don't speak German.
http://www.google.com/language_tools

You can also download the zip file and check out it's contents and the readme file.

It is a bug fix patch.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 36 guests