MySQL as a Service

Problems with the Windows version of XAMPP, questions, comments, and anything related.

MySQL as a Service

Postby tlchost » 20. February 2009 22:52

If I checkoff service for mysql, the lower window shows that it starts, but it is not running. What do I need to do to have it run as a service? Apache is running as a service.

thanks

Thom
tlchost
 
Posts: 7
Joined: 15. February 2009 16:08

Re: MySQL as a Service

Postby Izzy » 21. February 2009 04:10

Go to
start>Run...
type
sc delete mysql
click
OK

Go to the XAMPP Control Panel and make sure MySQL is Stopped.
Now try and start the service again by placing a tick in the Svc box next to MySQL.
Click OK to install the service in the pop up message box.
Now click on Start next to MySQL
Do not click on the Admin... button or all hell will break loose.

See if that helps.
Last edited by Izzy on 12. March 2009 11:11, edited 1 time in total.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: MySQL as a Service

Postby tlchost » 21. February 2009 05:09

Izzy wrote:See if that helps.


Nope....the box says it;s started, but isn't running

I saw this when I issued the sc command

WARNING...
Compatability error number 201
This error occurred because SpeedCache was n
information it found in DOS 5.0's tables.

Thom
tlchost
 
Posts: 7
Joined: 15. February 2009 16:08

Re: MySQL as a Service

Postby Izzy » 21. February 2009 05:41

Are you on Vista?
Last edited by Izzy on 12. March 2009 11:14, edited 1 time in total.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: MySQL as a Service

Postby tlchost » 21. February 2009 09:26

Izzy wrote:Are you on Vista?


Windows XP-SP3
tlchost
 
Posts: 7
Joined: 15. February 2009 16:08

Re: MySQL as a Service

Postby Izzy » 21. February 2009 10:11

tlchost wrote:Windows XP-SP3

Can I ask you to read the topic below and what we went through to try and fix a similar issue as yours and eventually the only fix that worked:
viewtopic.php?f=16&t=33555
Thanks.
Last edited by Izzy on 12. March 2009 11:16, edited 1 time in total.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: MySQL as a Service

Postby tlchost » 21. February 2009 11:23

Izzy wrote:
tlchost wrote:Windows XP-SP3

Can I ask you to read the topic below and what we went through to try and fix a similar issue as yours and eventually the only fix that worked


Thanks....reinstalled xampp, and it seems to work...appreciate the help.

Thom
tlchost
 
Posts: 7
Joined: 15. February 2009 16:08


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 25 guests