Java Version for Tomcat

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Java Version for Tomcat

Postby swanley » 05. February 2009 16:13

Hello All;

Could someone tell me which version is best for use with Tomcat. It says that I need Java SDK 5 or 6, but on the java site, ther are Java EE Java SE, etc. I just want to make sure that I have the most functionality and that I pick the correct one.
Posts: 2
Joined: 03. June 2006 04:10

Re: Java Version for Tomcat

Postby Izzy » 05. February 2009 23:16

Posts: 3344
Joined: 25. April 2006 17:06

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 85 guests