Rebuilt HD - System Error 1067 - Mysql Starts and Stops

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Rebuilt HD - System Error 1067 - Mysql Starts and Stops

Postby iamnow » 27. January 2009 21:42

Rebuilt my hard drive WindowsXP and here is my struggle:
1. Installed XAMPP not as service to C:\xampp
2. Installed Patch2
3. Copied saved data files folder from CD backup to C:\xampp\mysql\data
4. Copied saved php.ini file to c:\xampp\apache\bin
5. Copied saved my file to c:\xampp\mysql\bin
6. Used \apache and \mysql batch files to start services.
7. Entered http://localhost in browser and "Apache for Windows" started.
8. Clicked on status and Mysql database says "Deactivated".
9. When I run XAMPP Control Panel and click Mysql start, the "Running" sign pops up and disappears, and the window says Mysql Service Started.
10. After I reboot, and enter http://localhost in browser, my localhost software starts and reports missing files errors.

What have I missed? Thank you...
iamnow
 
Posts: 2
Joined: 27. January 2009 20:28

Re: Rebuilt HD - System Error 1067 - Mysql Starts and Stops

Postby Wiedmann » 27. January 2009 23:04

What have I missed?

Next time backup to whole XAMPP folder and restore it to the same location on the new pc.

Clicked on status and Mysql database says "Deactivated".

Start mysql with the batchfile (and also read the message in the WInsdows event log)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Rebuilt HD - System Error 1067 - Mysql Starts and Stops

Postby iamnow » 27. January 2009 23:23

I just did that AND then read your post. Three days wasted trying to work with the newest versions. All is working. Thank you for your reply.
iamnow
 
Posts: 2
Joined: 27. January 2009 20:28


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 49 guests