Unable to access the security folder

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Unable to access the security folder

Postby tgp1994 » 23. January 2009 17:37

Hello there. I'm trying to access the security portion of XAMPP for Windows, but I keep getting a 403 (Forbidden) error. That's about as much explaining as I can do, since there really isn't much I can do.

Here's some information that I hope might help:

  • Windows Server 2003 R2 Enterprise Edition, in Trial (If the trial part really matters.)
  • Latest version of XAMPP

Thanks much in advance.
tgp1994
 
Posts: 2
Joined: 23. January 2009 17:08

Re: Unable to access the security folder

Postby glitzi85 » 23. January 2009 17:43

Code: Select all
$PersonsUnableToUseSearchFunction++;
ERROR: $PersonsUnableToUseSearchFunction overflow!


*SCNR*

Open xampp\apache\conf\extra\httpd-xampp.conf and replace

Code: Select all
Allow from localhost

with
Code: Select all
Allow from 127.0.0.1

Restart Apache.

glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Re: Unable to access the security folder

Postby tgp1994 » 23. January 2009 17:48

Thank you very much, turns out a little scrolling can find your answers pretty easily :) I guess this topic can be deleted since there are many more of them similar. I must ask though, has XAMPP web admins ever considered a wiki, or even fixing those two config files? I could save them and this forum a lot of trouble.
tgp1994
 
Posts: 2
Joined: 23. January 2009 17:08

Re: Unable to access the security folder

Postby glitzi85 » 23. January 2009 18:01

That's a relative new problem, hopefully it will be fixed in the next version. In the current beta version it is still with localhost.

glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Re: Unable to access the security folder

Postby dmphotography » 23. January 2009 19:56

Yeah, I took a look at the new beta version and mentioned that in the feedback area. There's quite a few issues with the beta version, such as I couldn't find the user names/passwords that you normally set in the security section. I looked in the readme_en file and it wasn't in there.

I don't remember the other issues, but yeah, not knowing those passwords made it pretty useless for me at this point.

Also, what is suppose to be new in that version? It doesn't have anything in the readme file about the new changes that are being made.
For great video and written tutorials and guides on creating your own web server and installing things such as forums, blogs, etc., visit http://myownhomeserver.com
dmphotography
 
Posts: 191
Joined: 15. December 2008 14:25
Location: Columbus, MS
Operating System: Windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 51 guests