I can't load some webpages!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

I can't load some webpages!

Postby Rayeko » 22. January 2009 03:56

Hi,

Well, after I've installed xampp I see that I'm unable to see some sites.

One of them is download.microsoft.com I need to download .NET Framework but I cant! I need to download it from microsoft, but says me this:

Object not found!

The requested URL was not found on this server. The link on the referring page seems to be wrong or outdated. Please inform the author of that page about the error.

If you think this is a server error, please contact the webmaster.
Error 404
download.microsoft.com
01/21/09 20:54:19
Apache/2.2.9 (Win32) DAV/2 mod_ssl/2.2.9 OpenSSL/0.9.8h mod_autoindex_color PHP/5.2.6


Hope some1 can help me!!
Rayeko
 
Posts: 3
Joined: 22. January 2009 03:52

Re: I can't load some webpages!

Postby Izzy » 22. January 2009 04:05

What is the address you type in your browser's address bar?

Or how are you trying to access the above page from a web site page on the XAMPP Apache server?

Look in xampp\apache\logs\error.log file for more details about this error.

Clear your browser's cache.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: I can't load some webpages!

Postby Rayeko » 23. January 2009 00:37

Hi,

Well the exact download page is this:
http://download.microsoft.com/download/ ... 5setup.exe

I've tried it in both, IE and Firefox and it's the same. All started after I installed Xampp. I'm trying to download it in Firefox (also tried with IE).
And also I've cleared the cache from both browsers and tried with a FTP download server, disabling the net booster and all!

Please, someone help mee D:
Rayeko
 
Posts: 3
Joined: 22. January 2009 03:52

Re: I can't load some webpages!

Postby Izzy » 23. January 2009 01:06

The address is telling me that it is not an XAMPP issue - there is nothing in XAMPP that can affect your browser when you type in an external address like the one you posted.

To test stop all xampp components using the XAMPP Control Panel - make sure they are not running then test your address again.

After stopping the XAMPP components, go to where you installed xampp and rename the xampp folder to xamppbak for example - after the test simply rename it back to xampp.

Test your address again.

Check in your browser that you don't have work offline checked in the File menu.

Check in your browser configurations that you are not prevented from downloading directly .exe files in the security settings perhaps.

Make sure your firewall or anti virus scanner is not blocking downloading of .exe files and other dangerous files like active x and scripts files etc.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: I can't load some webpages!

Postby Rayeko » 25. January 2009 01:34

Maybe isn't any xampp issue, but whenever I try to load that pages it redirects me to the index of my webpage
sometimes I get the not found and in other cases I'm redirected to the index of my website.

I've checked my browser and all it's okay, also I can download directly .exe files by other pages and start with ''www'' but the ones that not, I cant.

Please, someone help me!
Rayeko
 
Posts: 3
Joined: 22. January 2009 03:52


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 30 guests