XAMPP START UP TROUBLES

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP START UP TROUBLES

Postby borowski » 20. January 2009 16:18

HI everyone

Iam in South Africa...busy trying to start up my JOOMLA content management system...Iam having trouble connecting to my server on XAMPP...I install XAMPP but when I check the Host site nothing comes up...Why? On my control panel I have only MySql runniong...not APACHE and I have pressed start on both...Should I carry on setting up JOOMLA? Please can someone help as I am no expert!

Thanks

Borowski
borowski
 
Posts: 9
Joined: 20. January 2009 16:05

Re: XAMPP START UP TROUBLES

Postby Wiedmann » 20. January 2009 16:33

On my control panel I have only MySql runniong...not APACHE

Use "apache_start.bat" and read the error message.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: XAMPP START UP TROUBLES

Postby borowski » 20. January 2009 16:37

Sorry I dont understand the command...I have just tried to carry on with setting up JOOMLA in my JOOMLA15 folder in XAMPP folder HTDOCS (The extraction destination) and I go, as directed, to the the http://localhost/joomla15 to set up JOOMLA and I dont see anything...I cant go further! Pllllle can somebody help?
borowski
 
Posts: 9
Joined: 20. January 2009 16:05

Re: XAMPP START UP TROUBLES

Postby borowski » 20. January 2009 16:51

My control panel states that my APACHE service started
BUSY...
APACHE SERVICE STARTED...

I do remember that the installation said that some ports were already in use so the APACHE 2.2 was unsuccessful...however it then said that the installation was completed successfully...I dont understand...HELP!
borowski
 
Posts: 9
Joined: 20. January 2009 16:05

Re: XAMPP START UP TROUBLES

Postby Wiedmann » 20. January 2009 17:53

the installation said that some ports were already in use

You have another server running. Stop this server and you can start Apache.

(You can use e.g. "xampp-portcheck.exe" to see what server is running.)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: XAMPP START UP TROUBLES

Postby borowski » 20. January 2009 20:31

Thank you...that worked
borowski
 
Posts: 9
Joined: 20. January 2009 16:05

Re: XAMPP START UP TROUBLES + JOOMLA

Postby borowski » 21. January 2009 14:53

Hall again...

Now I did something very stupid in that when I was installing JOOMLA I did not put in a password for my administration...So now when I have to acces my administration i dont get past my username! I also tried to reinstall everything just to start again...however my access is denied...Can anyone help me find a way to give myself a password so thaT i CAN CONTINUE BUILDING MY WEBSITE!!!

gREETINGS
borowski
 
Posts: 9
Joined: 20. January 2009 16:05

Re: XAMPP START UP TROUBLES

Postby Izzy » 22. January 2009 00:44

Before reinstalling Joomla did you delete the existing joomla15 folder?

If not then delete the joomla15 folder in htdocs and try installing Joomla again this time to say xampp\htdocs\joomla not to joomla15 then any residue from your old install that refers to joomla15 will now be invalid and you should be able to proceed.

BTW all caps in a forum is deemed to be shouting and is bad forum etiquette.
25 Forum Etiquette Tips
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 34 guests