Apache could not be started

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache could not be started

Postby isogunro » 17. January 2009 20:45

I just installed XAMPP on my laptop and then I clicked on "setup.xampp.bat" which displayed "Have fun programming.."

I then click on "apache_start".bat" and I then get the following message,
(OS 10048)Only one usage of each socket address (protocol/network address/port) is normally permitted. :make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs

Apache could not be started

Has anybody encountered this problem before? Please help. :?:
isogunro
 
Posts: 1
Joined: 17. January 2009 20:33

Re: Apache could not be started

Postby w4vy » 17. January 2009 21:29

Has anybody encountered this problem before? Please help. :?:



erm not being a no helper or anything but a simple search of these forums would give you your answer.

Turn off skype or whatever else you have running using port 80. Use the port checker file "xampp-portcheck.exe" to find out what is using port 80 if you don't have Skype installed.

When you come across more problems please have a quick search of the forums before posting a topic already covered many many times before. Apart from that , Welcome to the forums and welcome to the world that is Xampp ;)
Image
User avatar
w4vy
 
Posts: 153
Joined: 04. June 2008 09:58
Location: England


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 43 guests