mysql password problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

mysql password problem

Postby daffy » 16. January 2009 13:08

I read other queries about this.
But only after I had set the root password in the MySql database by simple sql query.
Now when I got to localhost/xampp/security it says 'access forbidden'.
So how can I get in to set alter my password.

Also I am tired after 4 days trying to get Xampp to work
(It all worked first time on my windows xp computer).
Is there a way of setting a front screen shortcut to phpmyadmin ??
--
Dave :(
daffy
 
Posts: 9
Joined: 14. January 2009 00:27

Re: mysql password problem

Postby Izzy » 16. January 2009 13:16

daffy wrote:Now when I got to localhost/xampp/security it says 'access forbidden'.
Please read the whole topic but the Wiedmann post is the most likely fix:
viewtopic.php?f=16&t=32503

daffy wrote:Is there a way of setting a front screen shortcut to phpmyadmin ??

Right click on a blank part of your desktop (front screen) then from the context menu select New>Shortcut
Then in the box Type the location of the item type - http://localhost/phpmyadmin - click Next
Then in the box Type in the name of the shortcut type - phpMyAdmin - click finish.

This is for XP but Vista may be similar.

Remember that Apache and MySQL must be running before you can go to phpMyAdmin.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: mysql password problem

Postby daffy » 16. January 2009 15:22

Thanks again.
I followed the cure of replacing 'localhost' with 127.0.0.1 as suggested and it all worked.
Perhaps this should be incorperated in the Xampp download as I expect 127.0.0.1 works on xp etc and it is just that vista is silly about 'localhost'.
And yes the desktop shortcut method works on Visa.
I am getting there.
--
dave :)
daffy
 
Posts: 9
Joined: 14. January 2009 00:27


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 49 guests