XAMPP Myphpadmin version compatibility

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP Myphpadmin version compatibility

Postby johnvamo » 15. November 2003 15:01

hi, I just understand english or spanish or italian....no german...sorry

I wanted to know the reason of some problems with Myphpadmin compatibility when I import or export databases...

for example I get a database from Myphpadmin 2.5.2 ( the version uses my hosting server) and I try to import it with my current (local) XAMPP(0.9) that uses PHPMyAdmin 2.5.2 rc1 and i get error when uploading.

What's the problem..I imagine sintaxis differences. How to fix it? or how to make my MyphpAdmin-XAMPP compatible with the one of my hosting server?

Thanks a lot in advance for any help... :oops:


Now I am using these version of XAMPP


ApacheFriends XAMPP for windows Version 0.9

* WindowsApache + MySQL +PHP + Perl

+ Apache 2.0.47
+ MySQL 4.0.14
+ PHP 4.3.3 rc2 + PEAR
+ mod_php 4.3.3 rc2
+ Perl 5.8.0
+ mod_perl 1.99_10 dev
+ mod_ssl 2.0.47
+ openssl 0.9.7b
+ mod_auth_mysql (only experimental)

* Features

+ PHPMyAdmin 2.5.2 rc1
+ Webalizer 2.01-10
+ Mercury Mail Transport System for Win32 and NetWare Systems v3.32
+ JpGraph 1.12.1 (only for non-commercial, open-source and educational use)
+ FileZilla FTP Server 0.8.5
johnvamo
 
Posts: 1
Joined: 15. November 2003 14:47
Location: Venice

Postby Kristian Marcroft » 15. November 2003 19:41

HI,

1. moved to the english Part of the Forum...
2. could you please paste the Error you get here?

thx

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 28 guests