eaccelerator version wrong in xampp 1.7.0

Problems with the Windows version of XAMPP, questions, comments, and anything related.

eaccelerator version wrong in xampp 1.7.0

Postby seetru » 24. December 2008 10:29

the eaccelerator version is for php 5.2.7

correct versions for eaccelerator and eloader dll's can be found at the link below:

http://www.sitebuddy.com/PHP/Accelerato ... ies_builds

just replace the dll files in the php/ext folder with these untill xampp is updated.
seetru
 
Posts: 2
Joined: 24. December 2008 10:19

Re: eaccelerator version wrong in xampp 1.7.0

Postby Sharley » 24. December 2008 10:37

Your post may not reach the developers eyes but if you report this it may get more attention.
http://bugs.xampp.org

Thanks.
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: eaccelerator version wrong in xampp 1.7.0

Postby seetru » 24. December 2008 10:41

sharley,

i tried to do that to begin with but that page keeps timing out on me and not loading
so i put the notice here for now.

thanks, seetru
seetru
 
Posts: 2
Joined: 24. December 2008 10:19


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 47 guests