Zpanell Reseller Mod

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Zpanell Reseller Mod

Postby pyrohost » 20. December 2008 20:31

Hi im a novice to PHP and such like but I wanted to try my hand a balding a web server

Im running a
AMD 64 3500 2 gig ram windows 2000 sp4

I have finally got my server running ZPanel but I am having problems with the modals I have downloaded the Reseller mod and managed to get some thing working
But I have an error message when i click the reseller icon in the control panel i get

Warning: require_once(../xampp/htdocs/pyrostudios/Zpanel/database/db.php) [function.require-once]: failed to open stream: No such file or directory in C:\xampp\htdocs\pyrostudios\Zpanel\modules\reseller\index.php on line 3

Fatal error: require_once() [function.require]: Failed opening required '../xampp/htdocs/pyrostudios/Zpanel/database/db.php' (include_path='.;C:\xampp\php\pear\') in C:\xampp\htdocs\pyrostudios\Zpanel\modules\reseller\index.php on line 3

If any one can help you will be saving me from loosing my mind
Posts: 1
Joined: 20. December 2008 20:18

Re: Zpanell Reseller Mod

Postby glitzi85 » 22. December 2008 13:17

That's a problem of ZPanel, not XAMPP. It looks like the programming of this Module is wrong. Or you provided an wrong path during installation.

User avatar
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 45 guests